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2 NOTATING HARP MUSIC 

The harp is an unusual instrument to write for and to notate. It is very easy to write music that is unplayable on a harp, 

and there are a number of books and articles that discuss how to compose effectively for a harp. I list some of these in the 

References section in Appendix 1. The article Composing for the Harp on the Harp Spectrum website is a good 

introduction to writing for the harp. 

This document will discuss tools and procedures available for notating harp music in the notation program Sibelius. The 

principles, if not the details, can be applied to working with other notation programs.  It is not a tutorial on using Sibelius, 

and assumes you are familiar with the program. It is also not a tutorial on how harp music should be notated, but simply 

explains how to accomplish harp-specific notation in Sibelius. 

I find that notation is pretty hard to do right, and a roadmap is helpful. My favorite reference book on music notation, 

including harp notation, is Elaine Gould’s Behind Bars. It is expensive (around $70 USD) but it is thorough and clear and 

well organized, with a great index, and it covers as close to everything as any book ever has. Essential Dictionary of Music 

Notation by Linda Lusk is much less expensive, and still provides good information, though nothing specifically on harp 

notation. Both books are available at amazon.com.  

I will assume that you are using the “full” version of Sibelius 5 or later, and preferably Sibelius 6 or later, since some tools, 

including most of the plug-ins, are only available in Sibelius 6 or later. If you use Sibelius First, some of the techniques 

discussed will work, but many, like the plug-ins discussed, will not. 

(Note that as of 2018, the full version of Sibelius is called Sibelius Ultimate, what was once called Sibelius First is now 

called Sibelius, and there is a new free version called Sibelius First. This is confusing and is discussed in Appendix 6, 

Versions of Sibelius.) 

In Sibelius 7, the traditional menus were replaced by a Ribbon, but most of the actual commands were available in Sibelius 

6 and earlier. In this document I will usually describe Sibelius commands in italic without a menu or Ribbon designation, 

and assume you will be able to find them. If the command names are different, I will show the names for both versions, in 

italics, separated by //, as in Create>Instruments // Home>Instruments>Add or Remove. 

3 CREATING A HARP INSTRUMENT  

A harp instrument in Sibelius is, like a piano, a grand-staff instrument with a treble and bass staff. Create one with 

Create>Instruments // Home>Instruments>Add or Remove. You will find pedal harps and lever harps in the Pitched 

Percussion family, and since Sibelius 6, in the Strings family as well. 

The instrument will play back with a harp sound. Sibelius assigns each instrument a range of pitches it can play, and it can 

mark out-of-range notes red so you can tell if you are writing something that cannot be played on the instrument. This is 

described in more detail in Appendix 4. 

If you attach dynamics between the staves, they will apply to both staves. If you attach them above the top staff or below 

the bottom, they will apply only to a single staff. 

4 MAGNETIC LAYOUT 

Magnetic layout was introduced in Sibelius 6, and it causes some objects to move out of the way when they get close to 

other objects. However, if you are trying to align lines or symbols close to other objects you may want to turn it off for 

those specific objects. Select the object and right click (ctrl-click for Mac) to see a menu with options for changing the 

Magnetic Layout of the object. 

http://www.http/www.harpspectrum.org/harpworks/composing_for_harp/composing_for_harp.shtml.org/harpworks/composing_for_harp/composing_for_harp.shtml
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Layout>Magnetic Layout give you the option to turn Magnetic Layout off for the entire score, and Layout>Magnetic 

Layout>Options lets you change the settings for specific groups of objects. Usually you will want to leave Magnetic Layout 

on globally, and just turn it off to individual objects as needed. It is a brilliant feature and will save you lots of work. 

For certain operations you will want to be able to turn Magnetic Layout off often, and I find it convenient to assign a 

shortcut to that command at File>Preferences>Keyboard Shortcuts>Layout Tab>Turn off Magnetic Layout for object. 

5 NOTES AND NOTEHEADS  

Notes in Sibelius are entered into a score in various ways, usually by specifying the pitches with one hand using the 

computer keyboard, a MIDI keyboard, or a mouse, and the durations with the other hand, using the numeric keypad. 

Traditionally you enter the duration first, then all the pitches at that duration, but a Pitch before duration option was 

added in Sibelius 7.  It can be worthwhile re-reading the section on Alphabetic and step-time input in the Reference to see 

if you could be doing note entry more efficiently.  Have a look at various importing options as well. 

Notes are not merely symbols that are dragged into place onto a staff, as in a graphics program. Note objects have a pitch 

and a duration, and Sibelius allocates rhythmic space for them in a bar.  You can transpose notes and play them back, and 

while you can make slight adjustments to their horizontal positions, they stay in the same rhythmic position if you 

reformat the score. (A rhythmic position can be thought of as the beat in a bar, so you might find a quarter note at beat 2, 

and it means the same location musically if there are 5 bars in a system or only 1 bar, though the physical positions will be 

quite different). 

Sibelius allows you to use different Notehead styles, such as crosses and diamonds. You can create smaller, silent, and 

stemless noteheads as well. Access these by selecting notes and choosing Properties>Notes>Noteheads // 

Notations>Noteheads>Type. You can make all noteheads in a chord cue-sized (smaller) with the Cue-size button in the 

second keypad layout. You can silence chords by turning off Play on Pass for selected chords in the Property Window // 

Inspector. (Even if you select only 1 note, the entire chord will be silenced). Silence individual notes by using a silent 

Notehead style. 

Notes can be given articulations from the first and 4th keypad layouts. This includes things like staccato and wedge 

staccato, and also harmonics indications. Articulations are attached to the notes, and move with them as their pitch 

changes or the spacing changes. Noteheads can be easily parenthesized (see keypad layout 2) and the accidental can be 

separately parenthesized (keypad layout 6). 

You can create notes in up to 4 different voices in a single staff. Stem direction is different in different voices. Pair voice 1 

with 2 and 3 with 4 to get opposite stems.  Selected notes in different voices have different colors (1 – blue, 2 – green, 3 – 

yellow, 4 – pink). Apply cross-staff beaming (Cross-staff notes) to selected notes to move notes entered on one staff and to 

the other staff while still being beamed together. (There are problems with accidentals in cross-staff beaming, so check 

carefully if you use these). 
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It is fairly common in harp notation to hide rests to indicate notes that change from one hand to the other. In Sibelius it is 

best to hide, rather than delete rests. Use Hide or Show to hide or show any selected objects, including rests. 

 

5.1 ALTERNATE/OPTIONAL NOTES 

Sometimes you want to indicate a choice of notes that could be played. You might do this so the player could avoid lever 

changes, or you might want to show a variation of a passage. 

If you just want to indicate one or two notes that could be different, and it is clear that there is a single melody line, as in a 

lead sheet, you can just put the alternates at the same location as the original notes. Use a different voice, and hide any 

generated rests. For playback, you might want to silence one set of notes. You can use silent noteheads or turn off Play on 

Pass for those notes in the Property Window//Inspector. 

 

You could instead add an alternate note to the same stem, in the same voice as an existing note, but make it parenthesized 

and silent. Use the parentheses on the second keypad layout.  This will make room for nearby accidentals and remain 

visible. To silence the note (should you care to) you will need to use a silent notehead style, since Play on Pass would 

silence the entire chord.  

You might want to make the optional note smaller, and to do that you would need a small notehead style, since setting cue 

note size will shrink the entire chord. You may find yourself defining a new notehead style that is both silent and small in 

some cases.   
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You can also put the optional notes in parentheses in a different voice as in the example above, since you can shrink and 

silence each voice separately. 

If you want to show a longer variant passage, you can create an ossia staff above or below your music and put the 

alternative music there. See the section on ossias in the Sibelius References for more details. 

 

 

 

5.2 TREMOLOS AND BISBIGLIANDO 

Bisbigliandos are unmeasured rapid tremolos. You should read the section on Tremolos in the Sibelius Reference if you 

are going to use them. They will mostly be single-note or double-note tremolos with 3 lines, and you create these by 

selecting notes and going to the 3rd keypad layout: 

 

Tremolos are tricky and personally I rarely get them right the first time. Read through the Sibelius Reference before you 

try this; it does a good job explaining things. 

 

6 ADDING LINES, TEXT, AND SYMBOLS 
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Most things that are not staves or notes are attached to a bar, and Sibelius refers to them as Bar Objects. We will be most 

interested in Text, Line, or Symbol objects. These come in 2 types: System objects and Staff objects. 

System objects apply to all the staves in a system, and include things like Titles, Tempo text, Coda symbols, Time 

signatures, and first and second ending lines. They can be made to appear on multiple staves and will be copied into 

extracted parts. Staff objects apply to a single staff. 

When you create text, lines, and symbols be aware of whether they are System or Staff objects. The objects we will use for 

harp notation are Staff objects. 

In Sibelius 7 and later, you create objects using galleries in the Ribbon in the appropriate panes, which are mostly the Text 

and Notations panes.  

 

Many people prefer to use the menus that were used in Sibelius 6 and earlier, and you can still do that for the most part. 

Right click in the “white space” outside any staff and you will see the Create menu that was used in earlier Sibelius 

versions, and you can create objects from that menu. 
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6.1 POSITIONING LINES, TEXT, AND SYMBOL OBJECTS 

You should usually select a target object, such as a note, to act as an anchor location when adding one of these objects. All 

of these objects have default vertical and horizontal positions relative to a note or staff, which can be adjusted as a group 

in Default Positions. After the object is created, you can select it and move it with the mouse or with arrow keys. 

When a staff object is selected, you can see a faint line showing which staff and bar the object is attached to (you should 

always enable View> Attachment Lines). For text such as dynamics, which affect playback, it is critical that the object is 

attached to the correct staff. Dragging will move the attachment point, and will sometimes cause the object to attach to a 

different staff. 

  

For the most part, staff objects will stay with the bar they are attached to when the score is reformatted. Slurs are 

magnetic, so they will move with notes as they are transposed, and Magnetic Layout can adjust the position of staff 

objects so they are less likely to collide, but you should save the fine positioning of objects that overlap until most of the 

score formatting is done, or you will find yourself carefully positioning objects over and over. 

In Sibelius, the command Reset Position will move staff objects to their default location, so be careful resetting position if 

you have been doing a lot of manual placement of objects. Reset Note Spacing is also very useful. 

6.2 ADDING LINES 

Lines have the ability to change size and orientation. Create them in Create>Line // Notations>Lines>More. If you select 

notes before creating lines, Sibelius will try to place the line where you would want it to go, though it is not always 

successful. 

Arpeggios, glissandos, and brackets are particularly useful lines for harps.  

After you create a line you can drag it into position by clicking somewhere in the middle of the line. For many lines you can 

also rotate the line by dragging on the end of the line. Some lines, like arpeggios, will always stay vertical or horizontal. If 

you click near the end of a line you will often but not always see a little handle: 

  

If you click on that handle you can drag the line to change its length. If you drag it to be smaller, you can often come 

around to the other side and invert the direction of the line. If the handle is not visible, click at the spot where the handle 

should be and drag until the line changes length. 

In some situations you may find yourself unable to select a line at all. If you can select a handle on either end, you can use 

Alt-<left or right arrow> to move to different regions of the line, and one of these will select the line so it can be moved. 

Use the arrow keys to move it at that point. 



Page 10 

You can move lines with the arrow keys on the keyboard. Once a line is selected, you can extend it with the Space key, and 

contract it with Shift-Space. If the handle at the end of a line is selected, you can rotate the end using the mouse or arrow 

keys. 

Lines are defined only for a single staff. If you want a gliss to cover both staves, select the start and end notes and create 

the line. It will be drawn straight on the first staff, and the ends may be far from either notehead. Now click on the end(s) 

of the line that need to move to get a small handle, and drag the handle to the note – the up and down arrow keys will 

actually do a great job for this. You will usually find that you will not need to adjust the horizontal spacing at all. 

6.2.1 GLISSANDOS 

Gliss lines are notoriously hard to position. If the notes are close together, the lines jump around even if Magnetic Layout 

is off. Try using the Line Between Notes plug-in, category Lines, as described in the Plug-ins section. It will make placing 

lines much easier, though you may still need to adjust one end for multi-staff lines. Playback is also a problem for gliss 

lines, and there is a plug-in (Harp Gliss Playback, category Harp), to help with that. 

In Sibelius 8.3 or later, gliss lines can be created as Magnetic Glisses, which automatically go from one note to the next, 

and are much easier to position. You can adjust properties of such lines in the Inspector. Unfortunately, playback of such 

lines still does not understand the tuning of a harp, and generally has to be implemented using a plugin. 

 

6.2.2 ARPEGGIOS 

Prior to Sibelius 6, arpeggios always came from the line gallery. You can still get them there, but it is now easier to use 

note-attached arpeggios which are available from the 5th keypad layout. They are easier to position than lines, match the 

height of the chord, and stay attached to the chord even if it moves. 

  

If you select notes on 2 staves when adding an arpeggio, you will find you create 2 of them, one on each staff. Instead 

select just one staff, and after the arpeggio is created, drag the end to the other staff. Arpeggios will play back (the plain 
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and up arrow arpeggios play upward, the down arrow plays downward), but only on one staff. If you want to get both 

staves to play back you will need to use a plug-in, as described in the section on playback. 
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6.2.3 BRACKETS 

Brackets are used to indicate how fingers are placed on a series of notes. They are straightforward, though some people do 

not like the fact that the hooks at the ends do not stay vertical if the line is angled.  The data score I describe later in this 

document contains definitions of the custom lines bracket above vertical ends and bracket below vertical ends that can 

give you angled brackets with vertical ends. 

There are separate lines for brackets above or below the staff; they can be tilted to follow the notes. Magnetic Layout will 

keep the lines from colliding with fingering text. 

Vertical brackets, used to show non-arpeggiated chords, will appear reversed when you add them.  If that happens drag 

one end toward the other until the hooks change direction. Adjust the length and position and right/ctrl-click to turn off 

Magnetic Layout off so you can get close to the notes. 

 

For vertical brackets, you may find the downloadable plugin Bracket Notes (installed from the category Lines) useful. It 

lets you select blocks of chords, and it adds a vertical bracket to the left of each of them, spacing the bracket to match the 

number of notes in the chord, and it will turn off Magnetic Layout for the lines, which is almost always useful. One 

problem with vertical brackets in the staff is that Sibelius doers not provide horizontal space for then, you you may need to 

drag notes apart (shift+alt/option+right arrow) to widen the bar. Select a note in the chord following a cramped line and 

the line will move with the note. The spacing will be required when brackets are added manually or with the plugin. 

 

 

For horizontal brackets, you can select a group of notes and the add the bracket line, and it will position itself pretty well, 

though it seems to extend the line one note further than you want. A trick that helps it to select one fewer note, and then 

the line will not need adjusting. 



Page 13 

 

 

6.3 ADDING TEXT 

Many harp instructions are just written out text, such as pedal changes or P.d.l.t., usually using Technique text style. Text 

objects have the advantage that they can easily be resized by selecting them and changing the font size in the Property 

Window // Text pane. 

6.3.1 HARP PEDAL DIAGRAMS 

There are a number of ways to create harp pedal diagrams in Sibelius. If you know which characters you want, you can 

create a piece of Technique text and type Ctrl-Alt-7/8/9/+ (on keypad) for Windows, or Command-Option-7/8/9/+ 

(on keypad) for Mac. 

The plug-in Add Harp Pedaling will generate pedal diagrams (or pitches as boxed text) from selected notes,  

 

and the downloadable plug-in Harp Diagram from Tuning (category Harp), will let you type in a 7-note harp tuning and 

will create a pedal diagram or tuning text from those pitches. 

 

6.3.2 FINGERING 

The standard way to add fingering is to create text with the Fingering text style after selecting notes. You can type a 

number and then use the Space key to move to the next note. Type Return to start a new line, which will stack numbers for 

the notes in chords. Fingering text will go above the staff by default. 

To have fingering below the bass staff, you can create it above the staff and drag it down or go to Edit Text Styles to define 

a new text style based on Fingering that goes below the staff.  You might name it Fingering Below. 
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6.3.3 FINGERING SLIDES 

When the same finger is used to play consecutive notes, a slur can be placed between the fingering numbers, as in the 

example below. In Sibelius it is tricky to draw and position these slurs. Here are a few ways to create them. 

• Use an l.v. up or l.v down symbol, as in the second example of the second bar. These are easy to add and position 

but hard to resize or angle. 

• Create a non-magnetic slur from the Line menu when noting is selected. The first example in the 2nd bar uses a 

slur. These are the most flexible for changing width and angle, but they can be difficult to control. 

• In Sibelius 7 and later, you can create a new Text Style that uses the Opus Special Std font, and create text that 

uses the l.v. up and l.v. down symbols as text characters. The data score described in chapter 12, Pedal harp-

specific notation features includes some of these characters you can copy. The ones used in the first bar below 

were scaled in the Inspector to be wider and tilted to a 10 degree angle. You can also change the font size in the 

Text panel. You can use this text prior to Sibelius 7, but the scaling and angling features will not be available. 

All these slurs will shift position if pitches change or the bar width changes, so add these when the format is stable if 

possible, and check their positions before you print. 

 

6.3.4 PEDAL CHANGES 

Pedal changes are typically entered as Technique text with a note name and an accidental for each changed pedal, attached 

to the bottom staff, so they will appear between staves, or dragged below the bottom staff if there is more space. 

To get professional-looking accidentals, right click (ctrl-click on Mac) to get a context menu that include accidentals. 
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Sometimes you will see pedal glisses notated like C#—♮. You can do this as a single text object using right click to get both 

the sharp and natural signs, and also find the em-dash or en-dash for the separator. In some fonts, the separator will be 

too close to the sharp sign,  and the easiest fix is to add a space before and after the separator. If you need multiple 

separators in a continuous line, use em-dashes from the right-click menu, then (in Sibelius 7 and later) go to the Inspector 

and select each pair of dashes and adjust Tracking until the gap disappears. 

Lever changes for lever harps can be implemented in a similar way. A pedal change affects all strings with the same note 

name, but lever changes only affect one string at a time, so the octave will have to be indicated in lever changes. This is 

discussed in the section on lever harp notation. Lever changes are typically entered between staves. 

6.4 ADDING SYMBOLS 

6.4.1 SYMBOL OBJECTS IN SIBELIUS 

Symbols are single characters (glyphs) that are added in Create>Symbol // Notations>Symbols>More. They can be 

placed anywhere in the score, including within the staff. Sibelius provides hundreds of standard symbols, which can make 

finding the one you want tricky, and you can also combine existing symbols to make your own composites, or make 

symbols from an appropriate font. In Sibelius 7 and later you can create symbols from SVG graphics files. Symbols can be 

combined with lines or other symbols so they remain attached when the line or symbol is repositioned. 

Symbols typically have a fixed size, and when you insert one you have a choice of the normal size or a few smaller variants. 

You can get other sizes but you need to create a new symbol in a somewhat complex process. See the Scoring Notes post 

How to enlarge symbols in Sibelius for the details. 

https://www.scoringnotes.com/tips/how-to-enlarge-symbols-in-sibelius/
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Symbols or text objects are used to indicate muffling or fingernail sounds, and in many other places where a single 

character is needed. Symbols can be placed outside the staff, or can overlap notes. Doing so will not affect playback. You 

may need to disable Magnetic Layout if you want symbols to overlap other objects. 

 

6.4.2 TEXT VS. SYMBOLS 

A symbol and a single text character can look the same. Sometimes using a text character will be more convenient if you 

need a specific size, because you can easily change the font size. Finding a symbol to add is usually simpler than finding 

the desired text character and applying formatting, but the ability to change size can be a big plus for Text objects. 

6.4.3 TONE CLUSTERS 

Tone clusters, also called note clusters, or just clusters, are a shorthand notation for several adjacent notes played at once. 

Groups of notes like this can be difficult to read, and in many cases specific pitches are not required. 

 
Sibelius can represent clusters in several ways, each of which has issues that can make them awkward to use. Here are 

some examples of clusters represented by different objects. 

https://www.scoringnotes.com/wp-content/uploads/2019/04/Cluster-Note-Cluster.png
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You can find a detailed writeup on using tone clusters in Sibelius here. 

 

7 CUSTOMIZATION: USER-DEFINED TEXT STYLES, SYMBOLS, NOTEHEADS, AND 

LINES 

7.1 MAKING YOUR OWN OBJECTS 

While Sibelius provides a large number of objects built-in, and has mechanisms for importing objects that someone else 

has created, it also provides mechanisms for creating custom staff objects of your own.  These objects can either be 

variations of existing objects or completely new objects. You can combine symbols into composite symbols and then use 

those symbols in lines. 

 

This is a powerful mechanism allowing you to change the appearance of a score. 

If you are only using certain constructs occasionally, it is often faster to insert, for example, a symbol followed by a line, 

rather than creating a composite line. Be aware, though, that separate objects are easily misaligned when layout changes, 

and copying and pasting multiple objects can cause misplacement. 

Daniel Spreadbury, the former Sibelius product manager, did a wonderful video tutorial on this subject, showing how to 

create composite symbols and then use them with lines. You will learn a lot by looking at Creating composite symbols in 

Sibelius . 

7.2 LINES MADE OF ADJACENT SYMBOLS 

http://www.bobzawalich.com/wp-content/uploads/2019/06/Tone-Clusters-for-Sibelius.pdf
https://www.scoringnotes.com/tutorials/creating-composite-symbols-in-sibelius/
https://www.scoringnotes.com/tutorials/creating-composite-symbols-in-sibelius/
https://www.scoringnotes.com/wp-content/uploads/2019/04/Cluster-Type-Examples.png
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Sometimes you need a line which is not available, and you can construct one from adjacent symbols. Add symbols to the 

score, select them, and use Appearance>Align>Align in a row to put them on the same baseline, then use the left and 

right arrow keys to connect them. Using a high View>Zoom factor makes this easier. 

Some symbols join better than others. In the examples below, the first symbol (Oboic flux) joins well to make a line. In the 

second example, I tried combining up and down arrowheads, and this would not be good enough for professional 

engraving. I would need to find some other “v” symbols, or possibly find a font with a simpler non-serif V and make a 

symbols from that font. The example is here to show that not all symbols combine well, and sometimes it takes a long time 

to get combinations that work. The 3rd example joins well but may be too jagged for its intended use. 

  

7.3 SYMBOLS AS FONT CHARACTERS OR GRAPHICS 

In Edit > Symbol, you can create new symbols, finding the “glyphs” in the various music fonts available, or, as of Sibelius 

7, creating a symbol from an SVG graphics file. Philip Rothman has a useful Scoring Notes post called Use graphics as 

symbols in Sibelius 7, and define them as custom articulations. 

You can get additional symbols by acquiring a new font in the proper format, or, if you have Sibelius 7 or later, you can 

create symbols in a graphics editor and turn them into Sibelius symbols. 

8 PLAYBACK 

Sounds are determined by the Playback Configuration (Play>Playback Devices // Play>Setup >Configuration), and can 

be modified in the mixer. You can find more details in the Sibelius Reference. The Playback Dictionary can be set up to 

change playback results for things like shaped noteheads,  articulations (like harmonics) and text.  

Here are some details about sounds that should be of interest to harp players. 

8.1 NOTES 

If you have created a Harp instrument, the notes will play back sounding like a harp. Different sound libraries will have 

different qualities, but I find that most harp sounds are good enough at least for demos. 

8.2 HARMONICS 

You can use the Harmonics articulation in the 4th keypad layout to notate octave harmonics. By default the articulation 

makes a “+harmonic” sound id change in the Playback Dictionary, which is supported by some sound libraries. I had not 

https://www.scoringnotes.com/tips/use-graphics-as-symbols-in-sibelius-7-and-define-them-as-custom-articulations/
https://www.scoringnotes.com/tips/use-graphics-as-symbols-in-sibelius-7-and-define-them-as-custom-articulations/
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encountered any sound libraries that supported this until the Sibelius 7 sounds, so such marked notes might sound just 

like normal notes. 

In Sibelius 7 and later, using Sibelius 7 Sounds, the timbre of the notes with harmonics articulations on a harp changes but 

the pitch is not raised. Curiously, for a guitar, the pitch is raised and the timbre changed, and for a solo violin, no sound 

changes are made. 

One fairly painless approach that will work to raise the pitch an octave it is to add a hidden 8va line above the music. This 

will only work if all the notes under the line need to be raised. 

  

For non-octave harmonics, you can use the plugin String Harmonics to add diamond noteheads to a note at the proper 

interval for the common artificial harmonics. 

The plugin Harmonics Playback can add MIDI messages to produce pitches for artificial harmonics, but it does not deal 

with octave harmonics. 

Harmonics Playback silences the actual noteheads and generates sound by inserting hidden MIDI Note On and Note Off 

messages to produce the sound. The sound will be a normal tone at a higher pitch, and will not have the bell-like tone of an 

actual harmonic. 

You can use the String Harmonics plugin to generate and place the diamond noteheads, and use other mechanisms to 

provide playback, so there may be some way to provide both a different pitch and timbre, but this would probably involve 

adding hidden notes in other voices, and hiding rests, and will generally be a lot of work. 

Once you have diamond noteheads in place, the plugin String Harmonics Sounding Pitch can be used to generate a 

parenthesized note at the sounding pitch if you want that; there are various playback options for this. The image below 

shows some results of these plugins. 
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8.3 GLISS LINES 

The “instrument default” playback of a gliss line in a harp instrument is White notes. This is set in Edit Instrument, and 

the available options are 

 

White notes plays a C major scale and Black notes plays a “black keys on the piano” pentatonic scale, regardless of the key 

of the piece. These settings might work on a piano (or a cross-strung harp), but they are not very useful for most harps. 

Unless you are in the key of C/Am, the playback will always be wrong for harp glissandos!  Also, gliss lines that cross 

staves do not play back at all in Sibelius, nor do gliss lines for notes that are not adjacent. 

The downloadable plug-in Harp Gliss Playback is the preferred workaround if you want gliss playback. 

It will generate MIDI Note On and Note Off messages that are equivalent to a harp glissando using the notes of the tuning. 

After running the plugin you will see a “cloud” of messages if you are showing hidden objects.  Here is an example, 

including a tracing of the generated MIDI messages. 
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When played back, the MIDI messages generate the desired pitches in the desired order and timing. 
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8.4 ARPEGGIOS 

If you use Note Attached arpeggios from the 4th keypad layout, they will play back if the notes are all on one staff. You can 

drag the arpeggio from one staff to an adjacent staff, so it will look right, but the notes in the dragged-to staff will not play 

any differently. The notes will play back with the low note starting on the beat, whereas harp players usually start an 

arpeggio before the beat and end it on the beat.  

Arpeggio lines of either type have 3 playback problems: 

1. Arpeggio lines only work in a single voice 
2. Arpeggio lines only affect one staff 
3. The playback starts on the beat, but harpists always want to end on the beat 

If you want arpeggios to end on the beat, or chords on 2 staves with a single arpeggio line to play back as if you rolled the 

notes from the lowest note up through the notes in the lower staff, then up through the notes in the higher staff,  or play 

back chords in more than one voice, select the notes in the chord (on one or 2 staves) and run the downloadable Harp 

Arpeggio plug-in. You will have to run the plugin on each chord you want to play back correctly. 

This plug-in adjusts the Live Playback > Live start positions of each note starts a little later. You can adjust the gap 

between notes, but the default (8), which is equivalent to starting each note a 128th note apart, works well in most cases. 16 

units gives a bit more time spread, though. 

9 SOUND LIBRARIES, EXPORTING TO AUDIO, CREATING MP3 FILES  

This is a big topic, and I will only touch on a few issues here. You should read the sections in the Sibelius Reference on 

Playback Devices, File > Export > Audio, and Playback and Video (in Sibelius 6) or the Play Tab (in Sibelius 7 and later). 

Sibelius provides sound libraries that produce good quality audio, but the libraries are large and using them can make 

your computer run slowly, so you need to have the libraries set up properly to be able to use them. You can also buy 

external sound libraries and integrate them with Sibelius. 

There are a number of 3rd party sound libraries that can be used with Sibelius, but Sibelius requires a “soundset” to 

integrate with a sound library.  A number of soundsets are offered for sale at 

http://www.soundsetproject.com/soundsets/. You should check whether there is a sound set available before purchasing 

one to use with Sibelius.  

One relatively inexpensive sound library is Note Performer, which you can check out at https://www.noteperformer.com/. 

It produces good sounds without needing a lot of tinkering, and it can play things like harmonics better than the Sibelius 

sound libraries do. It is worth looking at if you plan to produce sound files. 

To produce an audio file of a score, you could use an external recorder, including your phone. Start the recorder, then start 

playback in Sibelius and get an audio file of your score, which is typically in MP3 format. Even MP3 files are large, and you 

may need to use something besides email to send an audio file to someone else. You could use a wave editing program like 

Audacity (which is free) to trim the ends of the recording.  

In Sibelius itself, you can use File > Export Audio to create an audio file from your score. You must use a sound 

configuration that uses virtual instruments to have this work, which means you need to use something other than General 

MIDI. The Reference explains this. 

Sibelius 8.1 offers MP3 as an export format, but prior to 8.1, Sibelius only offered WAV format for Windows and AIFF 

format for OSX. These are high quality but very large formats, and you will often want to convert the file to MP3. The 

Sibelius Reference discusses this, and you will need something like iTunes or Audacity to convert your files to MP3. 

http://www.soundsetproject.com/soundsets/
https://www.noteperformer.com/
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10 ENSEMBLE PIECES, DYNAMIC PARTS, 

AND THE REHEARSAL RECORDINGS PLUG-IN 

If your score includes several instruments you may want to produce parts for each player, showing only the music for that 

player. Sibelius has a great feature called Dynamic Parts, and you should read about it in the Sibelius Reference. You can 

change the score and the changes will be reflected in the part, so you can change things up to the last minute and still be 

able to produce parts quickly. 

The Rehearsal Recordings plug-in can generate audio files for each instrument in a score with the other instruments 

muted or quieted, to help individual players learn their parts. Install it from category Playback in Sibelius 6. It ships with 

Sibelius 7 and later and you can find it at Home > Plug-ins > Batch Processing > Rehearsal Recordings. Search for 

Rehearsal Recordings in the Reference for more details. 

You should also check out the plug-ins Export Each Staff As Audio, Export Audio Score and Parts, Export Selection As 

Audio, Export Audio With Count-in, and Export Midi or Audio with Standardised Settings. 

11 LEVER HARP-SPECIFIC NOTATION FEATURES 

Indications of lever changes are the distinctive lever harp feature. If levers are set at the start of the score, match the key 

signature, and do not change, no specific instructions are required. If any levers do not match the key signature at the start 

of the score, provide text instructions describing which levers need to be set initially. 

If levers are changed within the piece, you should mark the time when the levers are changed, and the pitch they should be 

set to. This can be done with a text instruction between the staves with the pitch name, accidental, and an octave indicator, 

written in Technique text. 

Lever changes can also be indicated by putting a diamond notehead in the staff at the desired pitch and location. The 

simplest way to accomplish this is to add symbols for an accidental and a diamond notehead, and turn off Magnetic 

Layout. You will then need to drag the existing notes horizontally to make room for the symbols 

(shift+alt+arrow/shift+option+arrow will precisely drag a selected note), and drag the symbols into their desired 

position. 

 

This works well, but be aware that if you reset note spacing, the positioning will be lost. You can see a tutorial on different 

ways to implement lever changes in the Scoring Notes blog article Notating lever changes for lever harps in Sibelius.  

  

https://www.scoringnotes.com/tutorials/notating-for-lever-harps/
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12 PEDAL HARP-SPECIFIC NOTATION FEATURES 

12.1 OVERVIEW 

There are a number of symbols specific to pedal harp notation, many originating in Carlos Salzedo’s Modern Study of the 

Harp. Using these in Sibelius required a font that includes these characters. 

Most 3rd-party fonts cannot be used to create symbols in Sibelius version 7 and later, so my colleagues Robin Walker,  

Philip Rothman, and I have built a font that contains harp-specific symbols taken from the free, open-source Bravura 

font, in a format that will allow us to create both Text objects and Symbol objects in Sibelius. The rest of this section will 

describe how to set up the font and how to use Symbols, Text objects, and Lines that use characters from this font. 

12.2 FONTS AND OTHER SUPPORT FILES 

The new font is called Norfolk Harp Std, and is distributed as part of the Norfolk font set. You can read about Norfolk 

Harp Std in Scoring Notes at https://www.scoringnotes.com/news/norfolk-harp/ To install this set of fonts, go to Philip 

Rothman’s NYC Music Services Resources Page. This will give you a link to download the font and instructions to install it 

and integrate the font with Sibelius.  

If you want to be able to use the Norfolk fonts as a full music font, follow all the installation instructions. You can, 

however, just unzip the Norfolk download and install the Norfolk Harp Std font on your machine and then copy 

characters from Harp techniques transfer document.sib as described below. This could be all you will need to do to take 

advantage of this font. 

12.3 ADDING SPECIAL CHARACTERS TO A SIBELIUS SCORE.  

The Norfolk package includes a score in Sibelius 6 format called Harp techniques transfer document.sib, which contains 

symbols created from the characters in the Norfolk Harp font. You can select and copy symbols from that score and paste 

them into your own score. This is what the transfer document looks like: 

https://www.scoringnotes.com/news/norfolk-harp/
http://www.nycmusicservices.com/musicresources
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This is really all you need to make use of the font. However, I have also made some extra files available on my website. 
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The Harp Notation Support Files web page includes extended data scores in Sibelius 5, 6, and 7 formats. These scores 

contain additional characters and lines. The file names are: 

Harp Technique Opus Norfolk Harp (v5).sib 

Harp Technique Opus Norfolk Harp (v6).sib 

Harp Technique Opus Norfolk Harp (v7).sib 

I will refer to any of these files as the data score. 

The data score will contain both Text objects and Symbol objects for each character in the Norfolk Harp Std font. It will 

also contain some symbols from standard Sibelius fonts and some composite symbols and lines. 

You will need to have the Norfolk Harp Std font installed before you can see the characters in the source or destination 

scores, and the special characters will only be visible on machines that have the fonts installed. 

If you create PDF files with embedded fonts, all users will be able to see the characters in those PDF files. 

12.4 WHERE TO KEEP THE DATA SCORE 

If you put the data score in your default Scores folder it will be easy to find using File > Open. 

12.5 USING THE DATA SCORE 

The data score contains Symbol objects and Text objects that use the Norfolk Harp Std font, as well as some composite 

symbols and lines.  Copy an object to the clipboard and then go to your own score and paste it. The object will be created 

in your score, and its text style, line style, or music font will be defined in your score as well. 

The size of Text objects can be easily adjusted by changing the font size; pasted symbol objects will have a fixed size. 

The objects in the data score will usually have Magnetic Layout turned on. When you paste characters that will overlay 

other objects you may want to right/ctrl click the object and turn its Magnetic Layout off. 

12.6 IMPORTING ALL THE NORFOLK HARP CHARACTERS INTO A SCORE 

Rather than opening the data score and copying each time you want an object, you can import all the symbols and lines at 

once, and then  use Create > Symbol or Create > Line  to add an object to your score. Appendix 3 discusses ways to import 

all the Norfolk Harp characters into a score at once, including creating a new Manuscript Paper from the support file 

Opus Norfolk Harp.sib.  

12.7 WHAT DO THESE HARP SYMBOLS MEAN? 

If you have need of these symbols you more than likely know what they mean. If not, you can find descriptions in Salzedo’s 

Modern Study of the Harp, or in Gould’s Behind Bars or Stone’s Music Notation in the Twentieth Century. There is a list 

of these references in Appendix 1.  

12.8 HOW TO DO MORE COMPLEX THINGS. 

Some of the Salzedo notations require variable-sized objects. You will probably find Line objects useful quite often. The 

data score contains some composite symbols and lines that I assembled. 

Note that you cannot make Text objects using composite symbols, as only Symbol objects have the ability to fix the 

positions of multiple characters. Lines can include text or symbols, but the text or symbols will be of a fixed size. 

http://www.bobzawalich.com/harp-notation-in-sibelius/
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Many of the lines could be reproduced by creating separate symbols and lines, then positioning them carefully, but if you 

find you are using some combinations often it will be much easier to place a combined object. You can also add more 

objects to your copy of the data score, or modify the existing ones. 

Here are step by step instructions for creating some pedal harp notations, including some of the Salzedo notations. There 

are many ways these could be implemented, so what I offer here is merely one way to create them. This is only a small 

subset of all the Salzedo notations, but hopefully it will give you an idea of how to accomplish other notations. 

You can find a Sibelius score that contains the notation for the following examples on the Harp Notation Support Files 

web page. 

These notations will most likely either not play back, or will play back in some way you do not want them to. You will 

probably need to turn off Play on Pass for most of the elements to avoid strange playback. If you actually need playback 

you will probably need to be quite creative! 

  

http://www.bobzawalich.com/harp-notation-in-sibelius/
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12.9 CREATING AN OCTAVE OF SMALL NOTES FOR A GLISSANDO USING GRACE NOTES. 

 

This sort of notation is usually done for the conductor in an orchestral piece, not for a harpist, since they know from the 

pedals what the pitches will be. There are a number of ways to do this, but they all have something quirky about them. You 

can use regular notes in an unused voice that use a custom small silenced stemless notehead (which you will have to 

create), and hide rests. I used grace notes for the above example; grace notes can be quirky, but they make certain things 

easy.  

Grace notes attach to the left side of a note or rest, so select a note and then enable grace notes in the 2nd keypad layout. 

Enter the pitches you want; Apply explicit accidentals for each note, or wait and run the Add Accidentals to All Notes 

plugin to all the notes (step 2). 

Select each grace note (ctrl/cmnd-click each note until it changes color). Change the notehead type to Stemless, then bring 

up the Inspector or Property Window and turn off Play on Pass for the grace notes to silence them. Add symbols for 

parentheses as desired. 

You may find you will need to change these notes to another voice if there will be other notes in the bar, and hide and 

silence the main note, and hide rests generated for the new voice.   

Here is an example of entering the grace notes in voice 3 when glissing between two notes in voice 1. This process is 

automated by the downloadable plugin Harp Gliss and Octave Notes in category Harp. 

I created a rest in voice 3 at the same position and duration as the first voice 1 note. I then split that rest in half, and 

attached the grace notes to the 2nd eighth rest. What that does is separate the first grace note from the first note, and the 

last grace note from the second note, so all the grace notes are visible and there is room for the gliss line.  

 

 

To get grace notes to be on the right side of a note, attach them to the following beat. If there is no following beat, at the 

end of a bar, create them to the left of the note you want them to follow, then drag the grace notes with the mouse to the 

desired position, past the last note. Sibelius lets dragged notes at the end of a bar attach to the barline. 

The colors in the example above are only visible when the bar is selected. Everything will print in black.  
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12.10 NOTATING THE SALZEDO “METALLIC SOUNDS” EFFECT 

 

You can see the individual steps I took to create the notation above in the score Examples of Pedal Harp Techniques, a 

support file on the Harp Notation web page. 

1. Enter all the notes. I could have doubled the time signature and entered quarter, eighth, and half notes, but I kept 

the time signature and put eighth notes in bar 17 treble, 16ths in bar 18, and quarters in bar 17 bass. 

2. Select all beams and hide them. 

3. Create a notehead style based on Normal notes but with a half note symbol instead of the black note, and apply the 

notehead style to the notes in bar 17 bass so they look like half notes. Add ties for bar 17 bass, dragging the right 

ends of the ties to the desired notes. At this point it looks like this: 

 

4. We could make the upside down “v” from 2 lines, but the Guitar Bend line can be used with less positioning. Select 

a pair of notes, then create a Guitar Bend line. Align it with the note stems. For the “handle”, I used the vertical 

line symbol from the Guitar row, and moved it into place. I copied these inverted Ys to the other notes. For the 8th 

note flag, I used the cue grace sized Eighth flag up symbol from the Noteheads row. That looked like this: 

 

http://www.bobzawalich.com/harp-notation-in-sibelius/
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The rest was fairly easy. The “Muffle totally” and “Metallic sounds” symbols came from the data score. The straight 

lines were Line objects, and the b ½ § text was Technique text. The accidentals came from the right/ctrl-click menu, 

and the ½ from the character map for the Times New Roman font. It took some tinkering. 

5. It is easy to unsettle something like this by reformatting the score, so do not even consider doing it until the layout 

is mostly done. 

12.11  NOTATING THE SALZEDO “AEOLIAN RUSTLING” EFFECT  

 

This is straightforward but tedious. Since the spacing between the lines can vary according to the notes in the chord, 

everything is a line. In each unit, there are 2 lines with arrowheads, and 6 arpeggio lines. Create one of each and copy and 

paste the rest. You need to position every one of the lines by hand. Once you have a full set, you can select the whole thing 

and copy it, but in my experience, the lines get totally out of alignment when copied, and you will have to reposition 

everything again. Zoom way in for best results. Avoid reformatting the score once these lines are set up or you will have to 

position them again. 

This may be a good subject for converting to a graphic, though it may be tricky to scale the graphic to the desired size. 

12.12 NOTATING THE SALZEDO “MUFFLING” EFFECTS 

To avoid interfering with playback, use lines and symbols, or possibly silenced grace notes when you can. 

 

In this case, I pasted lines in bar 33 – Muffle with notehead in the treble, and 2 noteheads and muffle for the bass.  I 

positioned the last 2 lines together. In bar 35, there were no other notes so I just added some “normal” cross staff cue-

sized 8th notes and silenced them with Play On Pass. I pasted in the Damp for Stem symbol, but it was too big. But now its 

definition was in the score so I could find it in Create Symbol. I inserted a cue sized version from there, turned off 

Magnetic Layout, made 3 copies, and dragged them into place while zoom was turned up.  
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12.13  HOW TO GET ADDITIONAL SYMBOLS 

You can create new symbols by generating them from characters in an existing font, or getting and installing another font 

that contains the desired glyphs, or, in Sibelius 7 or later, creating the symbols as SVG graphics form a vector graphics 

program like Illustrator or the free Inkscape. This ability to create new symbols without needing to design a font can be a 

strong motivation for upgrading to Sibelius 7 or later. 

In this document, the section Symbols as font characters or graphics discusses how to create new symbols from graphics 

files. 

In some cases you may use special characters enough that you can justify having a custom font designed, or create 

graphics-based symbols.  

Since Sibelius 7.0, and up to at least version 2019.1, there has been an unintended limitation on 3rd party symbol fonts, so 

they need to restrict themselves to font character codes 33 to 127 inclusive, limiting the font to about 95 symbols. So be 

sure you understand these limits if you plan to create a new font. 

You can also combine individual characters from the same font to make composite symbols, where you can position each 

component symbol to your liking. 

12.14  SOME OTHER TECHNIQUES FOR LINES 

You might want to create a new line that is made up of repeating shapes, such as 

        

You cannot really do this in Sibelius, but there is a trick you can occasionally use to reuse some existing lines. The 

disadvantage of this scheme is that you will lose the original use of the line in this score. 

There are 4 built-in lines that are built from repeating segments, where each segment is a symbol. The process of changing 

the lines to use different symbols is explained in the Scoring Notes post Create custom line shapes using font characters in 

Sibelius. 

The lines and the symbol each uses for a segment are 

• Trill (symbol Ornaments: Trill segment (internal)) 

• Arpeggio (symbol Ornaments: Arpeggio segment (internal)) 

• Vibrato (symbol Guitar: Vibrato segment (internal)) 

• Wide Vibrato (symbol Guitar: Wide vibrato segment (internal)) 

You are likely to need the trill and arpeggio lines in your score, but you might not have a need for the vibrato and wide 

vibrato lines, so they could be available for reuse. 

https://www.scoringnotes.com/tips/create-custom-line-shapes-using-font-characters-in-sibelius/
https://www.scoringnotes.com/tips/create-custom-line-shapes-using-font-characters-in-sibelius/
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In the example above I went to Edit > Symbol and replaced the character used by Guitar: Wide vibrato segment 

(internal) with a Notes: lv down symbol, and Guitar: Vibrato segment (internal) with a tilde (~). You could use any 

symbols you want. I edited the line and turned off Horizontal so I could change the angle. 

I note that such modified lines can be very hard to select. One way to select one is to use View >Invisibles>Handles to 

show the handles at the ends of the line. Click on the left handle to select it, then use Alt-<left or right arrow>, which 

should select the line. You can then move it with the arrow keys. 

Sometimes you can make a new line by typing a symbol or a text character then adding a line and positioning them. These 

can be tricky to position, so you might want to make a composite line. Sometimes, though, it is a lot of work to find 

complementary symbols and in such cases moving 2 objects does not seem so bad. You need to choose when to make the 

effort. 

 

Some simple curves can be made with S-shaped or multi-arc slurs. Check these out in the Sibelius Reference. 

 

Finally, if all else fails create a shape in a graphics editor (such as Illustrator or the free Inkscape), and import it into 

Sibelius.  The graphic can be scaled and rotated. This is easier in Sibelius 7 or later since it supports many graphics 

formats and even lets you create a symbol from a graphic file. Prior to Sibelius 7 all imported graphics must be in TIFF 

format. 
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13 USING PLUG-INS 

Sibelius plug-ins are extra features created using a programming language called ManuScript. Sibelius ships with about 

150 plug-ins and there are another 500 available for free download on the Sibelius Plugin Download Page. I have written a 

large number of the shipping and downloadable plug-ins. 

The shipping plug-ins are documented in the Sibelius Reference, and the downloadable plugins are described on the 

download page. Most of the plug-ins discussed here will require Sibelius 6 or later, some can be run in Sibelius 5, and very 

few will run in earlier versions of Sibelius. 

Plug-ins can automate many of the same kinds of things that built-in Sibelius commands do, and can often streamline 

your workflow. In some cases, as with plug-in that handle playback for arpeggios across staves, or correct playback of 

glissandos that are not in the key of C major/A minor, a plug-in is the only reasonable way to accomplish your task. 

You can run plug-ins from the Plug-ins menu in Sibelius 6 and earlier, or from plug-in galleries present in most of the tabs 

in the Sibelius 7+ Ribbon. 

13.1 AN EXAMPLE OF A PLUGIN THAT SAVES WORK 

 

13.2 INSTALLING DOWNLOADABLE PLUG-INS 

Plug-ins from the Sibelius plug-in download page need to be installed in order to be run. Prior to Sibelius 7, you would 

have to go to the plug-in download page, download and unzip the file for the plug-in you wanted, and copy the unzipped 

file to an appropriate user plug-in folder. Instructions for finding that folder and for installing plug-ins are in the Need 

Help article How to install plug-ins on the download page.  

You may find it easier to install plug-ins in Sibelius 6 by first installing the Install New Plugin plug-in, and running it to 

install other plugins after you download and unzip plug-in files. 

Once a plug-in is installed, you will need to close and restart Sibelius in order to use the new plug-in. 

http://www.sibelius.com/download/plugins/index.html
http://www.sibelius.com/download/plugins/index.html?help=install
http://www.sibelius.com/download/plugins/index.html?help=install
http://www.sibelius.com/download/plugins/index.html?help=install
http://www.sibelius.com/download/plugins/index.html?help=install
http://www.sibelius.com/download/plugins/index.html?plugin=298
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Sibelius 7 provided a plug-in installer for downloadable plug-ins at File >Plug-ins > Install Plug-ins. If you know the name 

of the plug-in and its category, you can select it from the list of plug-ins and install it. Plug-ins installed this way can be 

run immediately, without closing and restarting Sibelius. 

 

The Sibelius Plug-in installer will only work for plug-ins on the download page. If you write your own plug-ins, or get plug-

ins from another user, you will need to copy them manually to an appropriate user plug-in subfolder, using the same 

techniques that were used prior to Sibelius 7. 

Finding a plug-in to install from the download page can be tricky; you will need to know the name and category of plugins 

you want to install. Philip Rothman maintains a list of plugins sorted by name, hosted on the Scoring Notes blog, which 

tell the name and category, and the Sibelius versions supported. Each entry links to the description in the plugin download 

page. As of Sibelius Ultimate version 2019.4, there is a Find box in the plugin installer, and you can type in all or part of a 

plugin name to quickly find it. 

 

13.3 SOME IMPORTANT PLUG-INS 

Here is a blog post in the Scoring Notes website that talks about plugins for the harp. 

https://www.nycmusicservices.com/musicresources/#sibelius-plug-ins
https://www.scoringnotes.com/tips/harp-support-in-sibelius/
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Here are a few out of the 650 or so shipping and downloadable plugins that I often use. There are lots more, but this is a 

start. Plug-ins that will run in Sibelius 5 are indicated by a superscript 5. 

You will probably want these. 

• SHIPPING PLUG-INS 

o Add Harp Pedal Diagrams (category Other) (ships with Sibelius.) 

o Harmonics Playback (category Playback) (ships with Sibelius. Only for non-octave harmonics) 

• DOWNLOADABLE PLUG-INS 

o Add Pickup Bar 5  (category Composing Tools )  

o Bracket Notes (category Lines) 

o Harp Gliss Playback (category Harp)  

o Harp Arpeggio 5 (category Harp)  

o Line Between Notes 5 (category Lines)  (very useful for glissando lines) 

o String Harmonics (category Notes and Rests) For non-octave harmonics. 

o String Harmonics Sounding Pitch (category Notes and Rests) For non-octave harmonics. 

13.4 OTHER USEFUL SHIPPING PLUG-INS (DO NOT NEED TO BE INSTALLED) 

You can find descriptions of these plug-ins in the Sibelius Reference. 

• Add Chord Symbols (category Chord Symbols) 

• Add Fingering To Notes (category Text) 

• Calculate Statistics (category Batch Processing ) 

• Change Dynamics (category Text) 

• Change Split Point (category Simplify Notation) 

• Combine Tied Notes and Rests (category Simplify Notation) 

• Compare Staves (category Analysis) 

• Convert Legacy Chord Symbols (category Chord Symbols) 

• Double Note Values (category Transformations ) 

• Draw Free Rhythm Barline (category Composing Tools) 

• Find and Replace Text (category Text) 

• Halve Note Values (category Transformations) 

• Realize Chord Symbols (category Chord Symbols) 

• Renotate Performance (category Simplify Notation) 

• Respell Flats as Sharps (category Accidentals) 

• Respell Sharps as Flats (category Accidentals) 

• Retrograde (category Transformations) 

• Scales and Arpeggios (category Other) 

• Simplify Accidentals (category Accidentals) 

• Tidy Appended Score (category Layout) 

• What Is Where (category Proof-reading) 

13.5 SOME NON-HARP-SPECIFIC PLUG-INS 

• DOWNLOADABLE PLUG-INS 

o Bookmark 5  (category Navigation) 

o Delete Rests Empty Voices 5 (category Notes and rests) 

o Dot Undot Rhythm 

o Go To 5 (category Navigation) 

o Hide Duplicate Rests 5   (category Notes and rests )  



Page 38 

o Hide Rests In Voice 5 (category Notes and rests)  

o Resize Bar (category  Layout) 

o Add LV Symbols to Notes  (category Engravers' Tools) (Sibelius 7 or later) 

o Scale Notehead Sizes  (category Notes and rests ) (Sibelius 7 or later) 

o Shift Horizontal (category Composing Tools) 

13.6 SOME HARP-SPECIFIC PLUG-INS 

PLAYBACK 

• Harp Gliss From Pedal Diagram 5  (category  Harp) 

• (see also Harp Gliss Playback and Harp Arpeggio, mentioned earlier) 

NOTATION 

• SHIPPING PLUG-INS 

• Add Harp Pedal Diagrams (category Other) 

• Check Harp Pedaling (category Proof-reading)  

• DOWNLOADABLE PLUG-INS 

• Alternate Harp Pedaling (category Harp ) 

• Change Text Accidental Size (category Harp ) 

• Color Harp Strings 5  (category Harp) ( works best in Sibelius 8.3 or later) 

• Colored Noteheads On Harp Strings 

o Included in zip file for Colored Notehead Styles (category Color) (Requires Sibelius  7 or later) 

• Filter Harp Pedal Changes (category Harp) 

• Filter Harp Pedal Diagrams (category Harp) 

• Harp Diagram from Tuning (category Harp) 

• Harp Gliss and Octave Notes (category Harp) 

• Harp Gliss Pitches (category Harp ) 

• Label Harp Diagrams (category Harp) 
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http://www.sibeliusblog.com/tips/harp-support-in-sibelius/
http://www.sibeliusblog.com/tips/harp-support-in-sibelius/
http://www.bobzawalich.com/
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15 APPENDIX 1: HARP NOTATION– REFERENCES  

Composing for the Harp 

www.harpspectrum.org/harpworks/composing_for_harp/composing_for_harp.shtml 

Harp Scoring, Stanley Chaloupka  

www.halleonard.com/product/viewproduct.action?itemid=121113& 

The Pocket Guide to Harp Composing, Darhon Rees-Rohrbacher 

www.vanderbiltmusic.com/product/R60.html 

Writing for the Pedal Harp, Ruth K. Inglefield and Lou Anne Neill 

www.vanderbiltmusic.com/product/I15.html 

Behind Bars, Elaine Gould 

www.amazon.com/Behind-Bars-Definitive-Guide-Notation/dp/0571514561 

Music Notation in the Twentieth Century, Kurt Stone 

www.amazon.com/Music-Notation-Twentieth-Century-Practical/dp/0393950530 

Modern Study of the Harp, Carlos Salzedo 

www.amazon.com/Modern-Study-LEtude-Moderne-Harpe/dp/0793555671 

Harp Notation website with videos by Gunnhildur Einarsdóttir 

http://sites.siba.fi/en/web/harpnotation/home 

16 APPENDIX 2: GETTING ANSWERS TO SIBELIUS QUESTIONS 

16.1 WHERE TO FIND ANSWERS 

The best place to get answers to specific Sibelius questions is the Sibelius tech support forum. 

Questions are answered by knowledgeable users, and occasionally by Avid employees, and no one will talk down to you if 

you are a beginner. If you are a registered user you can post questions, but anyone can search and look at previous 

questions. 

The Facebook forums Avid Sibelius Users and Sibelius Power Users are also good places to ask questions. 

Scoring Notes, run by Philip Rothman, and Of Note, run by Robert Puff, are good sources of tutorials and tips for Sibelius 

and Finale. 

Of Note has a Sibelius Resources page, which provides links to tutorials (in the section SIBELIUS VIDEO 

TUTORIALS & WRITTEN TUTORIALS) and other resources. 

16.2 TUTORIALS ON SPECIFIC TOPICS IN SCORING NOTES AND OF NOTE  

Harp support in Sibelius 

http://www.harpspectrum.org/harpworks/composing_for_harp/composing_for_harp.shtml
http://www.halleonard.com/product/viewproduct.action?itemid=121113&
http://www.vanderbiltmusic.com/product/R60.html
http://www.vanderbiltmusic.com/product/I15.html
http://www.amazon.com/Behind-Bars-Definitive-Guide-Notation/dp/0571514561
http://www.amazon.com/Music-Notation-Twentieth-Century-Practical/dp/0393950530
http://www.amazon.com/Modern-Study-LEtude-Moderne-Harpe/dp/0793555671
http://sites.siba.fi/en/web/harpnotation/home
http://sites.siba.fi/en/web/harpnotation/home
http://www.sibelius.com/forum/
https://www.scoringnotes.com/
http://www.rpmseattle.com/of_note/
http://www.musicprep.com/sibelius/
https://www.scoringnotes.com/tips/harp-support-in-sibelius/
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Lines between notes in Sibelius 

Creating composite symbols in Sibelius  

How to enlarge symbols in Sibelius 

Create custom line shapes using font characters in Sibelius 

Modify the default position of lines, and create new ones 

Laissez (les bon temps) vibrer  (using laissez vibrer symbols) 

Make certain noteheads smaller or larger in Finale or Sibelius 

New plug-in: Dangling Ties to Slurs 

Swap the contents of two staves in Sibelius or Finale 

 

Expanded Graphics Import and Export in Sibelius 7 

Use Slurs to Create Straight, Note-attached Lines in Sibelius 

Easy Automated Arpeggios in Sibelius 6 & 7 

Make a New Instrument or Text Style Available to All Your Scores in Sibelius 

Sibelius – How to type in Harp Pedal Markings As Text 

17 APPENDIX 3: IMPORTING MULTIPLE NORFOLK HARP  CHARACTERS INTO A SCORE 

Rather than finding and opening the data file and copying objects from it, you can import a number of Norfolk Harp 

characters into your score at once. There are at least 3 ways that symbols and lines can be imported into another score. 

You can export a house style, then import that into another score, you can create a manuscript paper that includes the 

objects, and then use File > New with that manuscript paper, or you can copy multiple objects in one score and paste them 

into another score. 

Importing symbols from a house style can import more than we want, and can cause unwanted layout changes, so we will 

not discuss that option in detail. If you really want to have a House Style that contains the Norfolk Harp symbols you can 

install one of the House Styles that comes with the Norfolk fonts (these will use the Norfolk font for noteheads) or open 

one of the Manuscript Paper scores below, which use the Opus font for notes, and export a house style from that score. 

 

17.1 CREATING A MANUSCRIPT PAPER 

I provide scores suitable for easy export as manuscript paper. The files are on the Harp Notation Support Files web page, 

and the file names are: 

Opus Norfolk Harp(v5).sib 

Opus Norfolk Harp(v6).sib 

Opus Norfolk Harp(v7).sib 

In all versions of Sibelius you can open the appropriate score, then use File >Export > Manuscript Paper to create a 

manuscript paper.  After creating the manuscript paper, go to File > New, and choose the new manuscript paper name 

https://www.scoringnotes.com/tips/lines-between-notes-in-sibelius/
https://www.scoringnotes.com/tutorials/creating-composite-symbols-in-sibelius/
https://www.scoringnotes.com/tips/how-to-enlarge-symbols-in-sibelius/
https://www.scoringnotes.com/tips/create-custom-line-shapes-using-font-characters-in-sibelius/
https://www.scoringnotes.com/tips/modify-the-default-position-of-lines/
https://www.scoringnotes.com/tips/laissez-les-bon-temps-vibrer/
https://www.scoringnotes.com/tutorials/make-certain-noteheads-smaller-or-larger/
https://www.scoringnotes.com/tips/new-plug-in-dangling-ties-to-slurs/
https://www.scoringnotes.com/tips/swap-the-contents-of-two-staves/
https://www.scoringnotes.com/tips/swap-the-contents-of-two-staves/
www.rpmseattle.com/of_note/expanded-graphics-import-and-export-in-sibelius-7/
http://www.rpmseattle.com/of_note/use-slurs-to-create-straight-note-attached-lines-in-sibelius/
http://www.rpmseattle.com/of_note/easy-automated-arpeggios-in-sibelius-6-7/
http://www.rpmseattle.com/of_note/make-a-new-instrument-or-text-style-available-to-all-your-scores-in-sibelius/
http://www.rpmseattle.com/of_note/sibelius-how-to-type-in-harp-pedal-markings-as-text/
http://www.bobzawalich.com/harp-notation-in-sibelius/
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from the list. You will see a preview of a score with 8 bars of a single instrument. This score will contain all the Norfolk 

Harp symbols and lines. 

In File > New, you can choose a different House Style when you are creating your score. The new score will then have the 

properties of that House Style plus it will contain the Norfolk Harp symbols. 

Using a manuscript paper in this way is a convenient way to define all the harp symbols at one time if you are creating a 

new score; you can then add symbol objects to your score by using Create > Symbols rather than copying from the data 

score. 

17.2 PASTING MULTIPLE OBJECTS FROM THE DATA SCORE 

If you already have a score, you can copy several objects from the data score and paste all of them into another score at 

once. Even if you delete all the objects after you paste them their definitions remain in your score, so you will be able to 

use Create >Symbol or Create > Line to add these objects into you score. This mechanism lets you import a number of 

symbol or line definitions at once without experiencing format changes that can occur when importing a house style. 

The length of the bars in the data score is intentionally small, so if you select multiple objects from the data score and copy 

them, they will likely be pasted with the range of 1 or 2 normal-sized bars. 

There is a section of the data score called the Block Copy Area. Copying from this area will add all symbol and line 

definitions into your score at once.  

Select all the bars containing symbols or lines and copy them to the clipboard.  

 

In your destination score, add 2 empty bars to the end of your score, select those bars and paste. You will see a blob of 

symbols all crowded together. This is fine. 
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Examples of multiple objects being pasted into a score. You should delete the Block Copy area objects after you paste. 

Now you can delete the empty bars you pasted the objects into, which will delete the blob. The definitions for all these 

symbols and lines will now be part of your score, and you will be able to create symbols and lines from the Create menu 

without needing to go back to the data score. 

If you copy Text objects, do not immediately delete them. You can keep them in an empty bar and copy from that bar to 

other locations, and then delete the pasted objects when you are done.  
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18 APPENDIX 4: MARKING OUT-OF-RANGE NOTES 

View > Note Colors > Notes Out of Range automatically reddens notes that are too high or low for an instrument to play. 

Notes that are uncomfortable but playable by professionals are shown in dark red. The coloring appears on-screen only; it 

does not print. Each instrument is assigned a range of pitches, and you can modify the range in Edit > Instruments. 

Harp instruments default to the range Cb1 to G#7, where C4 is middle C, which is the range of a 47 string pedal harp, and 

this will work well for many pedal harps.  

Lever harp instruments default to the range C2 to G#6, which is the range of a 33-string harp, tuned in C, with its upper 

lever engaged. These days 36-string lever harps are quite common, as are 26, 29-, 34-, or 32-string harps. The default 

range will not be correct for any of these harps.  

A 26-stringed lever harp tuned in C will go from C3 to G#6 with the top lever engaged, so you could be off an octave in the 

bass before notes would be reddened. 

You can adjust the range in Edit Instruments. Select some bars in your instrument and choose Edit Instruments. Select 

your instrument in the list, then choose Edit Instrument. In Range, choose the pitches you want, then Sibelius will color 

notes outside that range. You can even choose separate “Comfortable” and “Professional” ranges that are different if you 

want to be warned when the notes are out of the best range for this harp. This is what you will see if you adjust the range 

for a 26-string lever harp to be C3 to G#6. 
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19 APPENDIX 5: HOW TO FIND SIBELIUS USER FOLDERS MANUALLY 

You can install plug-ins, house styles, or manuscript papers by copying files of the appropriate type to the appropriate user 

folders. There are often more automatic ways to install these files, but if they are not available, here is how to find the 

folders to install into. 

For more about user folders, check out the Scoring Notes post User folders and user-editable files in Sibelius  

In the instructions below, replace <type folder name> with 

Plugins for plug-ins 

House Styles for house styles 

Manuscript paper for manuscript papers in Sibelius 6 or earlier 

Manuscript Paper for manuscript papers in Sibelius 7 or later 

Plug-ins should not be copied into the Plugins folder itself, but into one of its subfolders, which you may need to create. 

The subfolder name serves as the plug-in’s category. 

Mac OSX: 

~/Library/Application Support/Avid/Sibelius/<type folder name> (for Sibelius 8 or higher) 

~/Library/Application Support/Avid/Sibelius 7.5/<type folder name> (for Sibelius 7.5) 

~/Library/Application Support/Avid/Sibelius 7/<type folder name> (for Sibelius 7) 

~/Library/Application Support/Sibelius Software/Sibelius 6/<type folder name> (for Sibelius 6) 

Windows: 

%appdata%\Avid\Sibelius\<type folder name> (for Sibelius 8 or higher) 

%appdata%\Avid\Sibelius 7.5\<type folder name> (for Sibelius 7.5) 

%appdata%\Avid\Sibelius 7\<type folder name> (for Sibelius 7) 

%appdata%\Sibelius Software\Sibelius 6\<type folder name> (for Sibelius 6) 

If the <type folder name> folder does not exist at this location, create it yourself. 

Mac users may need to go to the Finder’s Go menu and hold down ⌥ to access the Library folder. 

20 APPENDIX 6: SIBELIUS VERSIONS AND OTHER NOTATION PROGRAMS 

20.1 VERSIONS OF SIBELIUS 

There is a “full” Sibelius version, called Sibelius Ultimate, which has all the features, and a “cut-down” version called 

Sibelius, which is the same software as the full version with some features removed or downgraded. There is also an even 

more limited version called Sibelius First, which is free. 

 

Be careful that you know which version is being referred to. Prior to 2018, the full version was called Sibelius and the cut-

down version was Sibelius First. The rebranding used the same names to refer to different versions, which can be very 

confusing. 

Sibelius and Sibelius First can be useful, but among their limitations is the inability to run any plugins except a small 

number that it ships with. I recommend getting the full version if you can. 

In Sibelius 7 and later, Sibelius changed from using a menu-based user interface to one that uses a Ribbon. The underlying 

functionality and most of the keyboard shortcuts are much the same as in version 6, but there is definitely a learning curve 

to conquer if you are used to an earlier version.  

https://www.scoringnotes.com/tutorials/user-folders-and-user-editable-files-in-sibelius/
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Upgrades from any earlier Sibelius version to the latest version have traditionally cost $149 USD. Sibelius has now gone to 

a subscription model, where you pay $89 every year to upgrade and keep the right to upgrade at a preferred price.  You 

can only upgrade to the latest version of Sibelius, which is currently Sibelius 2019.4, officially referred to as “Sibelius 

Ultimate”.  

Here is a link to an Avid FAQ that discusses the subscription model and the minimum system requirements for the current 

version of Sibelius: http://avid.force.com/pkb/articles/en_US/faq/Sibelius-FAQ. 

Sibelius Ultimate may not run on your machine. It requires a 64-bit operating system (Windows 7 Sp1 or later, Mac OS X 

10.9 or later).  If you want to upgrade but cannot run Sibelius Ultimate, you should contact Avid tech support before you 

upgrade. They may allow you to download an earlier version that you can run, but this is handled on a case-by-case basis, 

and there is no formal process for such an upgrade. 

 

As of July 2016, if you have a version of Sibelius prior to version 8 and have not upgraded, you will be 

“out of subscription”, and to upgrade you will have to pay $199 until the end of 2016, and $299 

thereafter, or subscribe to one of the monthly or annual subscription plans. 

If you want to upgrade later, it might still be a bit cheaper to crossgrade – at present you can crossgrade from Sibelius to 

Notion for $69 USD, and then crossgrade from Notion to Sibelius to $199. These details may change, but you should be 

able to find a legal way to upgrade at less than $299. 

If you qualify for an educational discount (see http://www.avid.com/academic-eligibility), you will be able to upgrade for 

$89 at any time. 

You can continue to use the version you have on your current hardware and operating system , or an equivalent 

system,  even if you do not upgrade. Your support options will be comparable to what was available prior to the 

subscription model. 

20.2 FINALE 

Finale is another professional-grade notation program. If you have it and are interested in notating harp music, I strongly 

recommend buying the Finale Productivity from NPC Imaging (http://www.npcimaging.com/books/BillDuncan.htm). 

This costs $150 USD, but it includes the amazing Salzedo font, which has characters similar to the ones in Norfolk Harp 

Std, and is designed to work in Finale, The jewel in this crown, though, is the book that comes with it that has a section on 

using the Salzedo font to create the music in Salzedo’s Modern Study of the Harp. The author shows many excerpts from 

Salzedo’s book and then explains how to create the same music in Finale, and it is great! The Norfolk Harp Std font will 

probably work in Finale, though I have not tested it. 

20.3 MUSESCORE 

MuseScore  (https://musescore.org/) is a free, open-source program that is currently under active development. Its user 

interface and general behavior is similar to that of Sibelius, and its output quality is excellent. It can use the Bravura font, 

from which Norfolk Harp Std is derived, so the Salzedo symbols should be accessible. I have only used it to produce very 

simple harp music, so I cannot say how hard it would be to produce more complex music. But it is free, and it supports 

MusicXML import and export, so if you decide you do not like it you can export what you have done to MusicXML format 

which can be read by many other programs, including Sibelius. MuseScore is currently what I recommend for people new 

to notation software. 

21 APPENDIX 7:  OTHER HARP FONTS 

These were designed to be used in Finale and cannot be used to create symbols in Sibelius 7 or later, but you could use 

them to create text objects in Sibelius. They provide pedal harp characters similar to those in Norfolk Harp Std. 

http://avid.force.com/pkb/articles/en_US/faq/Sibelius-FAQ
http://www.avid.com/academic-eligibility
http://www.npcimaging.com/books/BillDuncan.htm
https://musescore.org/
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The Salzedo font is available only as part of the Finale productivity packages from NPC Imaging 

http://www.npcimaging.com/books/BillDuncan.htm). It costs $150 USD and has some characters not present in Norfolk 

Harp Std. 

The Toccata font is available as shareware from http://members.efn.org/~bch/AboutFonts.html, and it includes a 

number of the Salzedo characters. You can try it out for free.  

http://www.npcimaging.com/books/BillDuncan.htm
http://members.efn.org/~bch/AboutFonts.html

